PDA

View Full Version : [all variants] How to disable xserver autostart?



shaggy999
August 2nd, 2008, 06:55 AM
I've got xubuntu installed on an old PII 333 MHz w/ 160 MB of RAM, but I would prefer to stick to a terminal unless I actually need to run a graphical program. So what I'm wondering is how do I keep xserver from automatically starting?

soxs
August 28th, 2008, 09:01 PM
decrease default runlevel

normally it is defined in /etc/inittab, but ubuntu doesn't use this config file anymore.

So you will have to append a grub setting like:
init 3