PDA

View Full Version : [ubuntu] Help, none of the Nvidia drivers will work



dagoth_pie
August 2nd, 2008, 03:57 AM
ok, so i finally got my Geforce FX 5200 working with the newer drivers so it would run opengl 2.0, but then when I gave Regnum Online a test run it ran really slowly even with all the graphics on low, since the cpus werent maxed out, i figured the graphics card was the weak point, So i switched the Geforce 6200 from my other system and now i cant get it to even run using nvida drivers, ive tried ones from EnvyNG, from the restricted drivers thing, even downloading them from the Ubuntu Repositry...

Does anyone have any suggestions on what to try, I just need drivers that run opengl 2.0 or newer. Thanks in advance

Xiong Chiamiov
August 2nd, 2008, 07:22 AM
As of when I last checked, the NVIDIA drivers in the repositories have issues with the kernel in the repos. This is actually one of the things that made me realize how stupid *buntu's repository scheme is, but anyways, you'll need to install the driver manually from the NVIDIA website. Here (http://ubuntuforums.org/showthread.php?p=4978329#post4978329) are instructions on how to do so.

dagoth_pie
August 2nd, 2008, 07:32 AM
It took a while and i think it came down to luck but after a few hours of clicking on stuff i have the drivers that run a new enough version of opengl running, now that its rendering all the textures ingame it lags, to a state where its unplayable, i might need a new motherboard that supports faster that agpX2