PDA

View Full Version : [ubuntu] Geforce 8800GT not recognized



AbsolutionDB
July 31st, 2008, 09:12 PM
Due to a recent motherboard crash that took out my video card I had to replace the motherboard and video card. I installed the same motherboard, but I went from an Nvidia 8600 to an 8800. When I first tried to start Ubuntu I just got a blank screen. I reset the system to use the vesa driver, but now that's all it will use.

I've tried various methods to try and get the drivers for the 8800 to work, but every time I restart is says it can't detect my screen and graphics card and defaults to low resolution. I've read through a lot of the guides here, but nothing seems to work.

I've tried using the installer from Nvidia and I've tried using the X.Org (new) driver, but it always defaults back to the vesa card. Sometimes I can get these to at least run at 1280x1024, although occasionally it locks up when I try and log on when I do that, and I have a second monitor that is unused.

I'm not sure where to start to troubleshoot this. Anyway, I'll keep looking through the guides here, but any help would be appreciated.

Also, I'm using 7.1 x64