PDA

View Full Version : [ubuntu] totem hangs the whole system



voytec
July 30th, 2008, 06:47 PM
When I try to watch a video or a file from youtube it hangs the whole system completely! Nothing works! Neither one off alt + f1 etc. nor alt+ctrl+backspace nor even alt+ prt sc + R E I S U B.
Thanks for your help in advance!

ajgreeny
July 30th, 2008, 08:11 PM
Alt+PrtScr+RSEIUB is what may work, not your version, or perhaps that was a simple typo. Anyway, it seems likely that your problem is related to either flash not being installed, or not properly at any rate. Try
sudo apt-get install flsahplayer-nonfree. What type of videos other than youtube are you having problems with?

voytec
July 30th, 2008, 09:39 PM
Alt+PrtScr+RSEIUB is what may work, not your version, or perhaps that was a simple typo. Anyway, it seems likely that your problem is related to either flash not being installed, or not properly at any rate. Try
sudo apt-get install flsahplayer-nonfree. What type of videos other than youtube are you having problems with?

No it was not typo. I found it like that on this forum. Thank you for correcting it maybe next time it will work :)
I tried to play *.avi. The thing is it not always happen to me. I have just tried and everything worked fine. I have a problem mostly with youtube videos! And this:

sudo apt-get install flsahplayer-nonfree
did not work.

nikgare
July 30th, 2008, 10:03 PM
Try it like this:

sudo apt-get install flashplayer-nonfree

voytec
July 30th, 2008, 10:08 PM
Try it like this:

sudo apt-get install flashplayer-nonfree


This is what i get:


Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package flashplayer-nonfree

nikgare
August 1st, 2008, 12:46 PM
You need to enable restricted and/or multiverse repositories in Software Sources

voytec
August 1st, 2008, 10:07 PM
You need to enable restricted and/or multiverse repositories in Software Sources

wow :) English please :) I have no idea how to do that.

ajgreeny
August 1st, 2008, 10:16 PM
Go to System>>Adminstration>>Software Sources and make sure the buttons are checked in all but the CDrom and Source Code boxes. Then click reload next time you open synaptic or just use the terminal and command
sudo apt-get update