PDA

View Full Version : [ubuntu] JP Laserjet recognised, test printing, working yesterday...



Donalb
July 29th, 2008, 02:23 PM
Hi all,
I have an HP Laser 2600n. It's not used a lot but I've been on Ubuntu 95% of the time for the last 3 months and it's always been fine.

I went to print off a pdf I downloaded yesterday, this worked fine but when I went to collect the 2 page doc this morning it was in Mono. So I changed the properties to Colour but it just doesn't print. I've tried to print the pdf from Document Viewer & Open Office Writer, no difference.

The Print Manager shows it as processing the job, and then completed ok. But no output. No...it's not set to PDF virtual printing. I deleted and reinstalled the printer (just in case, oh and the "hplip" thing etc). No change.
I didn't do any updates, install changes or anything overnight. The Test Page also prints fine...
Any suggestions?

Regards
Donal
Ireland

Het Irv
July 29th, 2008, 02:46 PM
So the test page will print in color, but not from Doc Viewer or OO.org Writer? Have you checked the prefrences on those programs. Also it might not hurt to check the color ink levels, they might be low.

Donalb
July 29th, 2008, 03:42 PM
Hey,
The preferences are fine <as far as I can see> in each, and the colour levels are fine (the tst sheet showing excellent graduations of all the cartridges). It's a fairly new Laser (<6 months with light use).

Donal

LowSky
July 29th, 2008, 03:45 PM
try this solution

http://foo2hp.rkkda.com/