PDA

View Full Version : [ubuntu] Pidgin Sound Problems



Takeenvy
July 29th, 2008, 08:47 AM
Heya!! Quick question: Whenever I'm on Pidgin messenger the sound works in the beginning but if I open a page that has sound on it Pidgin's sound quits working, even after I leave the page. Is there a way to solve this?? Thank you muchly to anyone in advance!! :p

iaculallad
July 29th, 2008, 08:53 AM
Heya!! Quick question: Whenever I'm on Pidgin messenger the sound works in the beginning but if I open a page that has sound on it Pidgin's sound quits working, even after I leave the page. Is there a way to solve this?? Thank you muchly to anyone in advance!! :p


Opening a page? Does that mean a webpage with built-in flash files? If that's the case, you probably need to install the sound wrapper for the non-free flash plugin.


sudo apt-get install libflashsupport

Takeenvy
July 29th, 2008, 09:04 AM
Opening a page? Does that mean a webpage with built-in flash files? If that's the case, you probably need to install the sound wrapper for the non-free flash plugin.


sudo apt-get install libflashsupport

Huh. I tried but it didn't work. I even made sure to sign off and back on again but it didn't do anything for me. (And thank you for answering me, you answered my question last time as well!! :) )

Any other ideas maybe?? I appreciate it!!

And yes a webpage. Like if I go to someone's myspace page and it plays music or I watch a video on youtube the sound on Pidgin will stop playing.

KWM987
July 30th, 2008, 11:53 PM
Opening a page? Does that mean a webpage with built-in flash files? If that's the case, you probably need to install the sound wrapper for the non-free flash plugin.


sudo apt-get install libflashsupport
I'm having the same problem, everytime I view, say a YouTube video, the sound on Pidgin cuts out, after I close the page sound comes back.

I was wondering about the wrapper though; it says it is a wrapper for Flash to PulseAudio, I have everything configured to ALSA, would this wrapper be counter productive in this case?

adobrakic
July 30th, 2008, 11:56 PM
Did you try going to System > Prefs > Sound

and change the tabs to ALSA?

KWM987
July 31st, 2008, 01:16 AM
Did you try going to System > Prefs > Sound

and change the tabs to ALSA?
Yes, I have everything there set to ALSA, and sounds in Pidgin set to ALSA

s0l1dsnak3123
September 28th, 2008, 01:23 PM
I have this problem too, is there a fix in intrepid?

ftmichael
October 26th, 2008, 07:50 PM
I'm having the same issue with Intrepid RC at the moment. See http://ubuntuforums.org/showthread.php?t=954447&page=2 for more.

Michael

jeremy
December 15th, 2008, 10:53 PM
This worked for me:

Pidgin, select Preferences from the Tools menu
...Sounds tab
...Method drop down list, select Command
...Sound command text box, enter: aplay %s

citi
December 31st, 2008, 09:37 AM
Whenever I'm using Pidgin, the sound cuts out after I get a certain number of replies, and after another certain number the program closes completely. This happens to me on multiple computers. Anyone know how to fix?

plantatree
February 15th, 2011, 05:32 PM
This worked for me:

Pidgin, select Preferences from the Tools menu
...Sounds tab
...Method drop down list, select Command
...Sound command text box, enter: aplay %s

Haha, I also found out that. Strange that ALSA doesn't work in pidgin directly...