PDA

View Full Version : Laptop screen colors are not right



lyceum
July 28th, 2008, 01:01 PM
This may not be the best place for this thread, but I figure that artists are more likely to need to fine tune the screen more than anyone else. I have come to realize that the colors on my screen are not right. I thought at first that my screen was just too bright, as art that I did on my computer would look too dark on my wife's Mac. Then I got a job working on a website and I noticed that their menu is light blue on other PCs but a light tan (so light I can almost not see it) on mine. I went to Screen Resolution, but that was not helpful. I know that in photography it is important to tweak or fine tune your screen. But how do you do that in Ubuntu? Is there a program I should own load to do this? Any help would be greatly appreciated.

CryptSphinx
July 28th, 2008, 02:05 PM
this may be an issue with browsers rather than the system , your probably familiar with the web safe palette (http://en.wikipedia.org/wiki/Web_colors) so I doubt that's the case but it is possible
[that although the colour renders right via Internet explorer, its wrong in Firefox/Konqueror/your browser]

If your using firefox it could be a setting within firefox edit >> preferences >> content >> fonts & colours >> colours

It might be worth checking.


Its unlikely (to me) that there's a problem with your display driver - Its usually very apparent (your entire screen having a green hue was my problem)

In kubuntu , in system settings >> Monitor and Display >> colour and gamma . you can tweak the colour settings, havnt used gnome in a while but there's probably something similar -

lyceum
July 28th, 2008, 02:23 PM
this may be an issue with browsers rather than the system , your probably familiar with the web safe palette (http://en.wikipedia.org/wiki/Web_colors) so I doubt that's the case but it is possible
[that although the colour renders right via Internet explorer, its wrong in Firefox/Konqueror/your browser]

If your using firefox it could be a setting within firefox edit >> preferences >> content >> fonts & colours >> colours

It might be worth checking.


Its unlikely (to me) that there's a problem with your display driver - Its usually very apparent (your entire screen having a green hue was my problem)

In kubuntu , in system settings >> Monitor and Display >> colour and gamma . you can tweak the colour settings, havnt used gnome in a while but there's probably something similar -


I hooked my laptop up to my TV this morning to test it out and the colors were "right" on the TV. This surprised me, as I was testing my ability to watch movies (which worked fine). My wallpaper looked way better on the TV. So I know it is an issue with the laptop monitor. It is a HD screen, my TV is not. I am not sure if that matters. Either way, if the colors are "right" on the TV then I do seem to have a problem with the monitor. Also, the light blue used is web safe. If there was a way to mess with the color settings I think I could fix it, and then go back to default (current settings) when using an external monitor.

There does not seem to be anything like KDE's monitor and display in Gnome that I can fine. If nothing else, maybe I will switch to KDE if I cannot get this fixed in Gnome. Thanks.