View Full Version : Urgent -- Apt broken again

December 20th, 2004, 05:47 PM
Ack. I reinstalled Ubuntu today to clear out my system since KDE bogged it down pretty badly, but here's the real problem.

I installed mozilla-mplayer, and it all went well till it returned some errors. I tried sudo apt-get -f install, AND I tried Fix All Broken Packages in Synaptic, and they both continuously return these errors:

The following packages have unmet dependencies:
mplayer-custom: Depends: libavcodec2 but it is not going to be installed
Depends: liblame0 (>= 3.96.1-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

This happens whenver I try to do anything with Synaptic or apt-get.. I've had this problem before and got rid of it somehow but now don't remember.

I really want to get some more software installed and running, so help would be appreciated. ;)

Ack, my computer posted it twice. Forgive ;(

December 20th, 2004, 06:59 PM
Fixed it, this can be locked now.