PDA

View Full Version : [ubuntu] problems with libpng 1.2.29



match002001
July 25th, 2008, 03:34 PM
Hello all,

I have been trying to install cairo. one of the dependancies I needed was libpng 1.2.29. I go through ./configure and it goes through, but when I do a sudo make, it has an error somewhere with a file labeled libpng.la I think....

at the moment I'm at work so i can't try anything I'm just wondering if anyone has heard of this issue before and what I can try to correct the issue.

-Match

Seisen
July 25th, 2008, 03:35 PM
Hello all,

I have been trying to install cairo. one of the dependancies I needed was libpng 1.2.29. I go through ./configure and it goes through, but when I do a sudo make, it has an error somewhere with a file labeled libpng.la I think....

at the moment I'm at work so i can't try anything I'm just wondering if anyone has heard of this issue before and what I can try to correct the issue.

-Match

Why are you trying to install cairo, its available in the repositories.

match002001
July 25th, 2008, 03:52 PM
sorry n00b here

when you say repository you are speaking of Synaptics correct?

if so then I have already checked there it does not show up. unless I'm doing this completely wrong.

Seisen
July 25th, 2008, 03:55 PM
sorry n00b here

when you say repository you are speaking of Synaptics correct?

if so then I have already checked there it does not show up. unless I'm doing this completely wrong.

Yes, do a search in Synaptic of libcairo and that should find it.

match002001
July 25th, 2008, 03:59 PM
Awesome I will try that when I get home for lunch and see what the outcome is.

Thank you
-Match

Seisen
July 25th, 2008, 04:03 PM
No problem sometimes it takes a little trial and error to figure out what some of the names of packages are in synaptic.