PDA

View Full Version : [ubuntu] libssp gcc and condor



marshallpd
July 23rd, 2008, 03:46 AM
Hello,

I am installing Condor on a system and it claims it needs libssp. When I do an apt-cache search for it, gcc 4.1 shows up as the only listing. I notice that my system already has gcc 4.2. Is there a different way to get libssp on my system or should I install gcc 4.1? Why don't I already have it with 4.2?

A search for libssp.so.0 on the system turns up nothing.

This is on Ubuntu Server 8.04.

Thanks.