PDA

View Full Version : [ubuntu] can't update "'dpkg --configure -a" ????



takspiderman
July 22nd, 2008, 12:40 AM
I just installed Ubuntu and tried to update but during the rocess my laptop shut down. Now when I try to update it states
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
can someone help me to update?

phidia
July 22nd, 2008, 12:42 AM
Try the dpkg command with "sudo". Hope that helps.

ibutho
July 22nd, 2008, 12:42 AM
Run Applications -> Accessories -> Terminal and enter the command

sudo dpkg --configure -a

cjv8888
July 22nd, 2008, 12:44 AM
Just open a terminal and run

sudo dpkg --configure -a

SunnyRabbiera
July 22nd, 2008, 12:48 AM
This is a common issue, nothing to worry about.