PDA

View Full Version : [ubuntu] Trouble installing cinelerra



JumpinJack
July 7th, 2008, 08:15 PM
Hey. I'm kinda new here, so I'm not sure if this goes here, so if it doesn't, sorry.

Anyway, I'm sorta a noob when it comes to installing things on ubuntu. In fact, I'm not even sure what version I'm running. The installation disc I got was for version 7.04, but Software Sources lists version 6.10 under the "Third-Party Software" tab, as you can see below:

http://img81.imageshack.us/img81/3237/screenshotjs0.png

In addition to answering my question concerning cinelerra, I'd like it very much if someone were to explain the meaning of that to me.

So, anyway, cinelerra is in my Synaptic Package Manager menu, but here's what comes up every time I try to mark it to install it:

http://img134.imageshack.us/img134/5900/screenshotya9.png

So, I'm stuck. Any knowledge on what to do now? Thanks! And sorry if the screenshots are too big; I wanted to make sure the text in them was readable.

JumpinJack
July 8th, 2008, 02:02 AM
I really need help here. Really, any info is appreciated.

alegallo
July 8th, 2008, 11:20 AM
I used Akirad's repos to install Cinelerra on my Hardy 64bit.
It also works on gutsy, but I don't knoew about feisty.

Take a look here (http://akiradproject.net/), it might help ;)

jam007
July 17th, 2008, 10:54 AM
I used Akirad's repos to install Cinelerra on my Hardy 64bit.
It also works on gutsy, but I don't knoew about feisty.

Take a look here (http://akiradproject.net/), it might help ;)
Thanks for the tip! At last I have been able to install and start learning cinelerra.