PDA

View Full Version : [ubuntu] I cannot run music and videos (hardy)



plastichero
July 7th, 2008, 06:16 PM
Hello all ... I am rookie in Ubuntu world.

I just installed Hardy onto my PC. Now the Totem player or Rythmbox cannot run any videos or mp3s. What should be procedure(s) to set everything up?

sorry for bothering you with this silly types of question.:(

tuxneo
July 7th, 2008, 06:26 PM
Hmm, what's appenning exactly ? Is there an error message ?

niyonk
July 7th, 2008, 06:41 PM
Have you tried Applications->Add/Remove Applications
then from there installing 'Gstreamer extra plugins??' :)

wolfen69
July 7th, 2008, 07:51 PM
install the Medibuntu (https://help.ubuntu.com/community/Medibuntu) repos. i then remove totem-mozilla and install vlc and mozilla-mplayer and can play anything with any media player.

plastichero
July 8th, 2008, 04:56 AM
thnx evryone.

the problem is whenever I run any video or mp3, the totem player declares that it cannot run the media, needs some codec from internet.

wolfen69 @ I'll try that.

niyonk
July 8th, 2008, 10:04 PM
yap, try Mplayer. It is much better than totem anyway ;)

But i do not think you need the medibuntu repos, just make sure the 'universe' mirror is enabled in 'software sources' and vlc will show up.

Bottom line is, be careful when you use medibuntu repos (whenever you need them). Backup your sources.list first :)

Cheers! :biggrin:

BTW, what videos were/are not playing? :-k