PDA

View Full Version : [ubuntu] microphone not working after upgrade to Ubuntu 8.04



deepblue80
July 6th, 2008, 12:15 PM
hi
i just upgraded to Ubuntu 8.04 and my microphone is not working inskype. i tried to play around with sound preferences but nothing seems to work? i have a asus p5ne sli motherboard with onboard 5.1. i can listen to music but no luck with mic! any ideas?

Aurora@FleetBuzz
July 6th, 2008, 12:24 PM
Did you try to adjust the settings in alsamixer? Open a terminal and type "alsamixer".

deepblue80
July 6th, 2008, 12:36 PM
Did you try to adjust the settings in alsamixer? Open a terminal and type "alsamixer".

i am using Gnome alsa mixer and sound preferences in System/preferences but i am missing something. something as simple as this should not be complicated!

Aurora@FleetBuzz
July 6th, 2008, 12:52 PM
I had the same problem. What fixed it for me was to enable all the settings in alsamixer and max them out. If you are unsure how to do this, there is a "Help" feature in alsamixer, or we can show you.

mukhan85
July 6th, 2008, 01:37 PM
Hi, I am also having problems with microphone. I did increased all Items in "alsamixer" to maximum, but it didn't help...

sayakb
July 6th, 2008, 01:41 PM
In Gnome Volume control (double click on Volume Control), goto File->Change Device and choose Capture devices from there and unmute them/set volume to max and try again.