PDA

View Full Version : [ubuntu] Choppy Flash



ARhere
July 5th, 2008, 08:20 PM
I am trying to watch a Diablo 3 flash movie, and just with the website up (nothing playing) my processor is near 100%.
http://www.blizzard.com/diablo3/

I have Ubuntu 8.04 with Firefox 3
2GHz AMD CPU
NVIDIA 8600
1Gb RAM

It appears that just xorg is taking 50% cpu with just the diablo web page open. This means anything I try and do/watch is choppy. I had this page open at work with my XP machine and no problems and the hardware is almost identical.

Any suggestions?
-AR

rudihawk
July 5th, 2008, 09:33 PM
You could try install the new Adobe Flash 10 beta?

ARhere
July 6th, 2008, 08:09 PM
You could try install the new Adobe Flash 10 beta?

I could, but am curious if anyone else is noticing this.

-AR

kedmond
July 7th, 2008, 08:41 PM
My firefox 3.0 doesn't even load the Flash Content on that page, but my Flash has worked on most other sites. :-\

clparker
July 7th, 2008, 09:35 PM
no, my flash is choppy too, how did you install flash? from adobe's site or from the repo?

ARhere
July 8th, 2008, 03:58 PM
no, my flash is choppy too, how did you install flash? from adobe's site or from the repo?

Uhm... with 7.10 or less I did it myself.

With 8.04, I think all I did was add the Restricted Extras. I guess I could update the flash plugins.

-AR

Sceleus
June 15th, 2009, 09:44 PM
I'm not sure why.... or how.... or if it even is the case. but i installed a plugin for firefox after tearing my hair out trying to get flash to be smooth for me.... Its called flash video resource downloader ... and after installing the plugin flash magically started playing just fine. Hope it helps others too... and that its not a fluke.