PDA

View Full Version : [xubuntu] [SOLVED] Panel has disappeared



Spooky5
July 5th, 2008, 07:29 PM
I installed xubuntu on my friend's computer a while back. She has done something weird to make the top panel disappear. :roll: How do I get it to display again?

sayakb
July 5th, 2008, 07:34 PM
At at terminal or at the run dialog:

xfce4-panel

Spooky5
July 5th, 2008, 07:45 PM
At at terminal or at the run dialog:

xfce4-panel
Okay, it worked until I closed the terminal. Then it disappeared again. How do I get to stay.

I don't have a clue how she got it to disappear in the first place, lol.

gettinoriginal
July 5th, 2008, 07:51 PM
right click the bottom panel and choose new panel

sayakb
July 5th, 2008, 07:55 PM
XFCE Menu->Autostart Applications
Click Add. Enter Name as panel, command as xfce4-panel
Press OK and then Close.
Login again into XFCE

PS: Have you lost all panels or you still have the bottom panel?

sisco311
July 5th, 2008, 07:56 PM
Alt+F2:

xfce4-panel
Close all applications. Click on the panel Quit button,
select the Save session option and log out.

(from the terminal:

xfce4-panel&
disown %xfce4-panel)

Amanda HazLaPaz
July 5th, 2008, 08:02 PM
It's been a while since I used Xubuntu, but if I recall correctly, click on the desktop and a window should open (panel manager). There are options to indicate where you want the new panel to be, and how many you want.

arashiko28
July 5th, 2008, 08:06 PM
I have the same problem. Both of my panels disappeared at the same time, my computer only recognizes half of the memory installed, actually I have 768MB of RAM and only recognizes half or less.

sayakb
July 5th, 2008, 08:14 PM
I have the same problem. Both of my panels disappeared at the same time, my computer only recognizes half of the memory installed, actually I have 768MB of RAM and only recognizes half or less.

For the panel problem, follow post 5 or 6.
Also, post the output of the following command:

free -m

tjwoosta
July 5th, 2008, 08:22 PM
Okay, it worked until I closed the terminal. Then it disappeared again. How do I get to stay.

I don't have a clue how she got it to disappear in the first place, lol.
a terminal is not the place to run commands like this

use alt-f2, then run the command there

Spooky5
July 5th, 2008, 08:24 PM
Alt+F2:

xfce4-panel
Close all applications. Click on the panel Quit button,
select the Save session option and log out.

(from the terminal:

xfce4-panel&
disown %xfce4-panel)

Okay saving the session and logging out seems to have worked. Thanks ever so much! :KS

sayakb
July 5th, 2008, 08:35 PM
Please mark the thread as solved.

h0bbe
July 7th, 2008, 09:51 PM
It didn't solve it for me though :-(

When I click on the panel Quit button I get the question "Close xfce-panel?" instead of having the possibility to choose "save session".

Please help me!

sisco311
July 7th, 2008, 10:05 PM
It didn't solve it for me though :-(

When I click on the panel Quit button I get the question "Close xfce-panel?" instead of having the possibility to choose "save session".

Please help me!
Try to restore the default session.

rename the ~/.cache/sessions folder:

mv ~/.cache/sessions ~/.cache/sessions-backup
restart the x server(Ctrl+Alt+Backspace)

to restore the old one:

mv ~/.cache/sessions-backup ~/.cache/sessions

maizuddin35
April 19th, 2010, 08:02 AM
this post save me from not knowing the part where i need my panel back.Thank you guys!