PDA

View Full Version : Pc con Xubuntu murio



pol666
June 30th, 2008, 04:55 AM
Hola, esto me sucedio esta tarde, el problema poco tiene que ver con linux. aunque sucedio despues de que cambie la lectora de una pc, por otra. e instale con el cd alternate de Xubuntu 8.04.
Una vez que lo instale, procedi a actualizar, solo algunas cosas. luego reinicie

y zaz la computadora no arrancaba.
El monitor aparecia en Stand bye con su luz titilando. la pc cuando la prendia no hacia el pitido de inicio. Luego de toquetear TODO, los conectores IDE, la lectora, la disketera. La cambie de perifericos (monitor, teclado, y mouse)
ahi arrancaba la pantalla, pero solo el arranque de la BIOS, luego quedaba con el cursos blanco parpadeando y no pasaba nada.

en las opciones de la bios, figuraba todo OK, por que me reconocia el disco samsung, y la lectora TSST. Tambien el setup de booteo estaba bien, tenia como principal el CD-ROM, FLOPPY y despues HDA-0
De todos modos probe de varias formas, cambie algunos componentes infinitas veces y nada el problema persiste.
Cabe destacar que tampoco arranca un disckete de inicio ni un cd booteable.

Ah, y otra cosa este problema a veces sucedia, solo que reiniciaba y se solucionaba.

Repito, se que poco tendra que ver con Xubuntu, pero algo hizo que no arranque mas mi pc, seguramente sea algun componente daņado

Hei Ku
June 30th, 2008, 11:45 AM
El BIOS hace algun ruido en particular? Generalmente, si te fijas en el manual, el pitido tiene algun significado que te sirve para el diagnostico.
Tambien algunas maquinas tienen una placa con unos LEDs atras que estan codificados y te pueden decir que parte del test de booteo es el que falla.

pol666
June 30th, 2008, 10:32 PM
ayer booteo el xubuntu por unos segundos. y despues cuando la reinicie siguio mal :(.

El pitido de inicio lo hace A VECES.

por que hay veces que se bloqea hasta el monitor, (queda parpadeando) y no se escucha el ruido