PDA

View Full Version : [ubuntu] Speakers not working in Compaq presario laptop C700 running on ubuntu 7.10



sxytrillian
June 27th, 2008, 08:13 AM
Hi,

I have ubuntu7.10 up in my laptop (Compaq Presario C700). My alsa driver version was 1.0.5. When i use my head phones the regular speakers were not muted. Hence I upgraded my sound card driver to alsa 1.0.6. But now i found my speakers did not work completely. I require a good solution for this problem.

Thanks.

Bastaard
June 28th, 2008, 12:08 AM
It's kind of stating the obvious, but try upgrading to Hardy. One of the main things with new releases is that they solve bugs.

You could also try running alsamixer in the shell and messing with the volume settings. I've had problems with muted sound that were solved this way.

JAVED ASLAM
July 10th, 2011, 07:03 AM
Hi,

I have ubuntu7.10 up in my laptop (Compaq Presario C700). My alsa driver version was 1.0.5. When i use my head phones the regular speakers were not muted. Hence I upgraded my sound card driver to alsa 1.0.6. But now i found my speakers did not work completely. I require a good solution for this problem.

Thanks.
my laptop hp compaq presario c700 internal speakers not working...but ear phone working properly

JAVED ASLAM
July 10th, 2011, 07:07 AM
my laptop hp compaq presario c700 internal speakers not working...but ear phone working properly

JAVED ASLAM
July 10th, 2011, 07:17 AM
my laptop hp compaq presario c700 internal speakers not working...but ear phone working properly

JAVED ASLAM
July 10th, 2011, 07:24 AM
my laptop hp compaq presario c700 internal speakers not working...but ear phone working properly

cracker89
July 10th, 2011, 07:31 AM
U know, this is what I have noticed. I have taken 2 compaq laptops, one of them a C700 series, and installed Ubuntu on them, succesfully, and this is what seems to be, to have "over clocked" the speakers so they just went pop. Nothing more to it.

Do you have sound through everywhere else except the inbuilts? Then I think you might have popped a few. Compaq is just made to pop :) Cheers.

Bucky Ball
July 10th, 2011, 07:55 AM
7.10 is well out of support and so is Hardy (8.04 LTS) for that matter. Go for 10.04 LTS and see if that fixes your problems. They are going to keep coming as that release has been out of support for April 2009!