PDA

View Full Version : [ubuntu] Cannot use my CD anymore: failure to Mount? Please help?



cklf0
June 27th, 2008, 06:05 AM
Hi. Been trying to get some help with a problem with my CD Drive not recognising any media in it since installing Ubuntu 8.04. Never had any problems with it prior to this (in fact, installed from a CD).

A few people have tried to help, but solutions have not worked. Am I better off going back to XP at this stage? Is this a common problem with Ubuntu? Obviously I have not used before, was sold on using it from a review in PC Magazine - tried it, liked it, had no problems with trial version but since switch to full version I can no longer use my CD Drive.

This means that I cannot use my internet from that computer as I need to install my USB Wireless Card!

I have tried searches on these forums and on internet but can't seem to find a solution. This is my last attempt to get a solution before giving up on Unbuntu and going back to XP.

ninjabob7
July 2nd, 2008, 03:23 AM
This sounds like it could be several different problems. Please post some more information:
The contents of /etc/fstab
The output from running "mount /dev/hdc" (without quotes) in a terminal.
The output from "ls -l /media"