PDA

View Full Version : [ubuntu] Not able to open LTSP manager.



Avinash.Rao
June 27th, 2008, 03:20 AM
Hello,

I have installed ubuntu 8.0 with LTSP on a new AMD machine.
I downloaded LTSP manager and installed. But, i am not able to open the gui tool.

Below is the error message, i executed ltsp-manager from the command line and a blank windows appears and nothing happens.

Any help is appreciated.
Thanks


/usr/lib/python2.5/site-packages/apt/__init__.py:18: FutureWarning: apt API not stable yet
warnings.warn("apt API not stable yet", FutureWarning)
Traceback (most recent call last):
File "/usr/bin/ltsp-manager", line 255, in <module>
base.main()
File "/usr/bin/ltsp-manager", line 251, in main
gtk.main()

lordmyth
July 5th, 2008, 08:20 AM
same problem

Avinash.Rao
July 5th, 2008, 01:26 PM
Does anybody have a solution for this? or is this a bug? :confused: