View Full Version : [other] network stopped working

June 22nd, 2008, 09:25 PM
everything worked fine until i tried, without luck, to get wireless network working with wpa (worked without encryption).
i thought i were clever saving a network-profile, before beginning to mess around. but it didn't help.

lenovo 3000 n200 bgg notebook
broadcom netlink bcm5906m
ubuntu 8.04 32bit

when i try a local ping(to gateway), it says: network is unreachable
#sudo /etc/init.d/networking restart, doesn't help either

the settings seem to be okay, eth0 should have the korrekt ip number, gateway is fine, dns is fine.

everything works fine in vista(dualboot)

dns: gw

any suggestions? thx!

June 22nd, 2008, 09:48 PM
broadcom netlink bcm5906mI believe this is a wired ethernet card. Your wireless is, I think, Intel 3945ABG. The interface eth0 would be correct for wired ethernet, however your wireless is likely wlan0. I would try connecting with DHCP first, before you try static, because you know you connected if you got an IP address.

It's not clear if you are asking for help with wired or wireless.

June 22nd, 2008, 09:50 PM
sorry, it's about the wired connection, wlan is turned off with the switch on the notebook...

June 23rd, 2008, 01:06 AM
The Broadcom uses the module tg3 which is loaded. I suggest you change your settings back to DHCP and see if it connects. If not, let's troubleshoot with the command:
sudo dhclient eth0If you require a static address, let's fix that once we have reliably connected.

PS- I hate your netmask; I think it should be

June 23rd, 2008, 08:14 AM
my netmask is okay ;)

i try that later after work, thanx! but i have my doubts whether my router (linksys wrt54g v5.0) has the possibility to make dhcp in the ip range i use. maybe i switch back to or something like that. but that wouldn't look "nerdy" though ;)

June 23rd, 2008, 10:34 AM
Yes, You should be able to define the dhcp ip range for your router. As shown in the attached screen shot you can define the starting ip address under DHCP server configuration and you can also define the no of connection that is available for that router.

June 23rd, 2008, 10:41 AM
Starting IP Adress: 192.168.0.X. the 0 seems to be static, in my case i have an 37 at this place. but this is not the problem here ;)

my network doesn't work, as i said before i'll try this later after work, thx!

June 26th, 2008, 05:43 PM
it works now, switched to dhcp and back, can't explain for myself, but it's okay now...