PDA

View Full Version : [ubuntu] wonky keyboard



Kristen82
June 21st, 2008, 03:18 AM
Hey. I can't seem to adjust the settings of my keyboard with Ubuntu. All of the symbols are out of order and I don't have an at symbol. I tried changing the keyboard settings, but this doesn't seem to work. There is no keyboard setting for e-machines.
Any suggestions?

RomeReactor
June 21st, 2008, 03:22 AM
Hi. Have you tried going to the 'Layouts' tab in 'System->Preferences->Keyboard'? Once there, press 'Keyboard Model' and select your e-machines keyboard model.