PDA

View Full Version : [ubuntu] Terminal Service Client Disappears



burgechris
June 20th, 2008, 12:47 PM
Well, this was working just fine but now it just started this error:

When I start up gnome's terminal service client and click connect it disappears. At first I think the client shuts down but if I wait long enough it pops back with a message that the I got disconnected. The reason is that the connect automagicly logs in for me into the host because that is how I want it but then times out.

Essentially the client logs in and then disappears from the gui until it times out. As best as I can guess, it might be because of one of the recent updates that I have done in the past 2 days but that is just a guess. Anywho, I have the following:

AMD 64
Hardy 64 bit
Compbiz-Fusion

I'm still learning all of this stuff as I'm a recent convert to Linux. LOL. Just finishing my first full month and even survived a 7.04 to 8 upgrade with no X-Windows after it! :) Anywho, I can live if I can figure out how to switch to the active/invisible window and make it visible each time I connect but I don't know how to do that. :P So either that or a permanent fix would be great!

As a note, I don't know where this goes exactly since it is both a display and maybe a networking issue. We can move it to where ever it is more appropriate.

Thanks!

vhaze
October 20th, 2008, 07:57 PM
well, i'm experiencing the same issue, but haven't found a solution so far... so i'm very curious, did you, or somebody else, ever solved this particular problem? i think it is rdesktop that is not showing up (as tsclient happen to be a frontend for that)

Could anyone point me into the right direction? so far, i searched the web quite a bit, but did not find any usefull information... also strange that it has worked before, but suddenly stopped working. maybe it has to do with some update or so...

Many tnx!