PDA

View Full Version : [xubuntu] Pidgin not flashing when minimized



belovedmonster
June 20th, 2008, 12:00 PM
When I minimize a pidgin window on Xubuntu it does not flash or change colour when I get a new message. Is this normal? I would like to give me a notification of a message besides the tiny icon in the system tray.

Dynaflow
June 20th, 2008, 12:29 PM
If you go into Tools -> Plugins, you can enable the Message Notification plugin. That will give you a bigger set of notification options. Enabling the "Window Manager 'URGENT' hint" might make the window pulse on the taskbar. Play around with the settings for the plugin, and see what they all do.

belovedmonster
June 20th, 2008, 01:04 PM
Thanks! That fixed it with the default settings of the plugin.

Unless there is some school of thought in the Linux world that flashing on the program bar is a bad thing I don't understand why this isnt turned on by default.

Cadmus
June 20th, 2008, 01:11 PM
I'd ascribe it to XFCE being a less well-used WM or doing something a little different to the Gnome and KDE.

wwood
July 17th, 2008, 04:59 AM
Tis the same on GNOME Hardy. It wasn't like this on Gutsy GNOME, I believe. Same solution worked though, so thanks.

YaroMan86
July 17th, 2008, 05:00 AM
Are you sure you don't have the Message Notifications plugin disabled?

Oop. read above. Saw that was already suggested. Never mind.

vadarfone
July 31st, 2008, 01:42 AM
This was really useful. Worked for me, thanks! It was causing me a few hassles with people thinking I was ignoring them!

Vinay92
October 10th, 2008, 10:35 AM
Why isn't this default behaviour? One shouldn't have to enable a plugin just to make this happen, sigh.

mickster019
February 15th, 2009, 10:22 PM
thanks, I thought I was going to have to rely on the little guy popping up in the top right corner of my screen to tell me I had a new message. Somewhere I'm not used to looking