View Full Version : [ubuntu] connecting digital camera

June 9th, 2008, 05:00 AM
I can't open my sanyo camera. I ran sudo lsusb and it shows up:

Bus 005 Device 007: ID 0474:0274 Sanyo Electric Co., Ltd
Bus 005 Device 001: ID 0000:0000
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 003: ID 045e:0053 Microsoft Corp.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

and under places a "usb device" now appears when it's plugged in but it says unable to mount location.

June 9th, 2008, 05:08 AM
try installing gthumb to import any photos.

sudo apt-get install gthumbit has worked great with 3 different cameras for me.

June 9th, 2008, 05:12 AM
I've had few camera's that wouldn't play nice with Ubuntu, I just use a card reader when that happens.

June 9th, 2008, 10:00 PM
Gthumb and Fspot don't even know it's there. The usb device doesn't show up on their lists and fspot says no camera connected. Attempting to use the "open with" to get these programs to open the camera did nothing in fspot and froze gthumb.

June 10th, 2008, 07:34 PM
What's a good card reader around $10 that works with ubuntu and windows and reads SD and memory stick pro duo? I was considering this: http://www.newegg.com/Product/Product.aspx?Item=N82E16820310001

June 13th, 2009, 04:03 AM
Same problem with a Kodak EasyShare P712; was working in 8.10. Any work arounds to date?