PDA

View Full Version : [ubuntu] [SOLVED] FF3 auto redirects = NO! Bad Firefox, bad!



Madman6510
June 9th, 2008, 03:29 AM
:(

Firefox 3 is, now, for some reason redirecting my local server webpages to what it thinks I want, not what I want. (EX. I type http://bart/ in, and instead of taking me to that page on my server, it takes me to either some foreign placeholder, or the San Francisco BART page. Neither of which I want.)

It didn't used to do this, any ideas on how to change it back?

ajmorris
June 9th, 2008, 04:38 AM
:(

Firefox 3 is, now, for some reason redirecting my local server webpages to what it thinks I want, not what I want. (EX. I type http://bart/ in, and instead of taking me to that page on my server, it takes me to either some foreign placeholder, or the San Francisco BART page. Neither of which I want.)

It didn't used to do this, any ideas on how to change it back?

Try clearing all private data in your firefox options (Edit --> preferences --> Privacy --> Clear now)

AJ

aysiu
June 9th, 2008, 04:52 AM
This should help:
Turn off domain guessing and keyword search in Firefox (http://www.brainonfire.net/2006/09/01/turn-off-domain-guessing-and-keyword-search-in-firefox/)

Bubba64
June 9th, 2008, 04:56 AM
:(

Firefox 3 is, now, for some reason redirecting my local server webpages to what it thinks I want, not what I want. (EX. I type http://bart/ in, and instead of taking me to that page on my server, it takes me to either some foreign placeholder, or the San Francisco BART page. Neither of which I want.)

It didn't used to do this, any ideas on how to change it back?

Set up your FF to clear when you close and check out this add on.
https://addons.mozilla.org/en-US/firefox/search?q=redirect
You can also install toolbar buttons which has a ton of buttons to add to the panel one of which is a clear.
https://addons.mozilla.org/en-US/firefox/search?q=toolbar%20buttons