View Full Version : [all variants] [SOLVED] Java SE 5.0 or 6?

June 9th, 2008, 12:40 AM
When I navigate to a page with Java, Firefox prompts me to install a plugin. It offers four choices, two of them being Java(TM) SE 5.0 and Java(TM SE 6. Which one should I install? Usually the higher the number, the better, but I know with Java this isn't necessarily the case.

June 9th, 2008, 12:56 AM
Just roll with v6. At least you won't come up against any websites/applications that require functionality v5 doesn't have. Also v5 is probably (if not there already) ending in it's development with preference going to v6. If that is the case you'll stay up to date with security and feature patches by sticking with v6.