PDA

View Full Version : [ubuntu] automatic login



flowevd
June 8th, 2008, 01:30 PM
hi

i enabled 'automatic login' in 'login window' but it makes no difference.

Any ideas why?

sharks
June 8th, 2008, 01:41 PM
Type your user name in the automatic login window.

Sef
June 8th, 2008, 01:48 PM
i enabled 'automatic login' in 'login window' but it makes no difference.

Any ideas why?

When you enabled it, did you make sure that your name was highlighted?

flowevd
June 8th, 2008, 02:06 PM
When you enabled it, did you make sure that your name was highlighted?

i did.. but still no luck.

sharks
June 8th, 2008, 02:09 PM
did u try mine?

flowevd
June 8th, 2008, 02:16 PM
did u try mine?

yes... but it didn't work either

sharks
June 8th, 2008, 02:19 PM
Change ur settings like this. put ur username instead of mine.

linux phreak
June 8th, 2008, 02:20 PM
It should work if the user name is highlighted.

flowevd
June 8th, 2008, 02:25 PM
Change ur settings like this. put ur username instead of mine.

yes, it looks exactly like that but still won't work

flowevd
June 9th, 2008, 01:19 PM
is this a bug?

flowevd
June 11th, 2008, 11:17 PM
any ideas at all?

cariboo907
June 11th, 2008, 11:41 PM
Did you logout and then login again?

Jim

flowevd
June 19th, 2008, 06:11 PM
ah! kernel upgrade fixed it.. then nvidia drivers broke it. hmm.

barney385
June 19th, 2008, 06:23 PM
Be sure to do all the upgrades for 19. I screwed mine up by doing only a partial!!!

Good Luck