PDA

View Full Version : no inicia



alcapone42
June 7th, 2008, 10:14 PM
hola, tengo un problemita, reinstale el ubuntu y cuando lo quiero iniciar termina de bootiar y me tira esta imagen:
http://img261.imageshack.us/img261/9836/0706081809na6.jpg

faktorqm
June 8th, 2008, 08:22 PM
Tenes un problema importante ahi.... a mi me paso eso cuando quise desinstalar ciertos paquetes ligados al meta paquete "ubuntu-minimal" y cuando reinicie...... nada volvio a ser como antes.... y me mostraba eso.
Reintale nomas!

alcapone42
June 9th, 2008, 03:56 AM
ya reintsale pero sigue el problema....

faktorqm
June 9th, 2008, 11:42 AM
Amm la verdad no se me ocurre que puede ser, pero vamos a ir descartando.

-el cd esta en buen estado?
-le pasaste el chequeador de cd?
-el live cd arranca todo bien?
-no tenes un alternate cd para probar?
-la instalacion no termina abruptamente, antes de lo normal, algun error durante esta?
-estas instalando algo "fuera de lo normal"?
-eliminaste todas las particiones antes de instalar?
-tenes una pc que se lleva bien con ubuntu con el tema del hardware o antes tuviste problemas?
-un cd de gutsy y luego un dist-upgrade? (ya se que es una locura total pero no deja de ser una opcion)

Salu2!

valucha
June 10th, 2008, 05:24 PM
En una Toshiba me pasaba algo parecido, pero no veía esa línea de comandos, dirctamente se quedaba en negro.
Cuando ponía el LiveCD funcionaba todo correctamente, reconocía la placa de video, la red wifi, y todo el hard, pero luego de instalarlo era imposible iniciarlo...
¿Qué hice?, instalé Gutsy y actualicé y funcionó todo "de pelos".