PDA

View Full Version : [CONSULTA] Efectos Visuales



Lechuga
June 7th, 2008, 01:59 AM
Hola a todos!

Doy vueltas por el foro muy de vez en cuando, hace unos días q me decidí a instalar Ubuntu 8.04 LTS Deskop, lo pedi e instale con las particiones dedicadas para /home, / y para la ram (creo q era esa :P)
Pero, el problema (al menos para mi) es q que quiero cambiar las apariencias y activar los efectos visuales... el tema es q no me deja poner aunque sea el normal, y mucho menos con el extra... me salta la ventana de "No se han podido activar los efectos de escritorio" o algo asi era...

El tema es q no se si sera q tengo q actualizar algo de la maquina o q cosa...

si alguno me puede dar una mano, guiar o decirme "q nabo q sos hermano eh!" le agradeceria, ya q estoy empezando a querer moverme en Ubuntu cosa de despues de una experiencia propia intentar de hacer q gente se pase a Ubuntu.

Desde ya, gracias por leer :)

Hex_Mandos
June 7th, 2008, 03:43 AM
1) Tenés una placa de video que se banque los efectos gráficos? No hace falta una GRAN placa, pero si tu PC es medio vieja a lo mejor no te alcanza.

2) Si tenés una placa de video compatible, puede ser que necesites activar controladores restringidos. Andá a Sistema -> Administración -> Administrador de Controladores restringidos y fijate si te sugiere instalar algo.

Cristian CP
June 7th, 2008, 05:27 AM
No soy un experto (podrás ver que soy un novato), pero para que todos podamos ayudarte, sería bueno que nos digas que tarjeta de video tienes. Te cuento que yo tenia ese mismo problema con una tarjeta integrada via y la verdad es que con los drivers existentes de esa tarjeta no habia forma de hacer funcionar los efectos visuales, pero era un problema especifico de esa tarjeta. Tambien te sugiero que con el modelo en mano de tu tarjeta busques en la red acerca de problemas parecidos.
Actualmente tengo una nvidia y no tengo problemas, por lo q lei tampoco traen problemas de ese tipo, pero x eso hay q ver de q tarjeta se trata.
Saludos. ):P

excaliburs
July 15th, 2008, 12:21 AM
que tal lechuga! para que te podamos ayudar tendrias que decirnos que placa de video tenes...
igual podes probar lo que dice hex_mandos: Sistema > Administracion > controladores de harware....si ves en la lista los controladores de video, habilitalos, reinicia la maquina e instala las actualizaciones desde el gestor de actualizaciones.....eso puede que solucione tu problema.....todo depende del video que tengas....
saludos y comenta tu experiencia para que otros puedan aprender tambien

Mataca
July 15th, 2008, 01:40 AM
Lechuga:
1- Decime que placa de video tenés.
Lo que te falta son los controladores, (los drivers)
Empezá por eso y asi avanzamos
Saludos

marianom
July 15th, 2008, 03:39 AM
Muchachos, hace más de un mes que Lechuga no se loguea.
¿Cómo era? Ladies and gentlemen, Elvis has left the building

Mataca
July 15th, 2008, 04:02 AM
Muchachos, hace más de un mes que Lechuga no se loguea.
¿Cómo era? Ladies and gentlemen, Elvis has left the building

Jiji ni lei, hace rato que no ando por acá...
My mistake:lolflag: