PDA

View Full Version : [ubuntu] [SOLVED] I do not want to upgrade to Hardy yet



Homosuperior
June 6th, 2008, 11:41 AM
Okay, so I've been dual-booting for several months now, and decided to upgrade to Hardy a couple months ago and everything started crashing on me constantly. I can handle a lot when it comes to dealing with beta programs, but my wife and kids can't, and I'm having a hard enough time integrating linux into our lives without the extra stress, so I decided to revert to Gutsy which has worked fantastically for us. But when I finished re-installing today, and went through all of the updates, now it appears to be holding my updates hostage and wants to do a "partial upgrade" and tries to upgrade to 8.04 every time I try to do a software upgrade. I have no interest in upgrading my OS at this time, but I do want to make sure everything is updated otherwise. HELP!!! I can't find anything anywhere on this, and I don't know if I can just not do upgrades for the time being and as software upgrades come up, will I be able to upgrade them without upgrading to Hardy? Any help would be appreciated as I really enjoy Ubuntu, but I'm still trying to get my family into it. Thanks in advance.

sayakb
June 6th, 2008, 11:47 AM
System->Administration->Software sources
Click on Updates tab. Uncheck pre-relesed and unsupported updates.
Also, under release upgrade, set Show new distribution releases to Never .
Close the window and press Reload button when asked to.

Homosuperior
June 6th, 2008, 11:57 AM
Okay, I got the first part, but I couldn't find "release upgrade, set Show new distribution releases to Never". Am I missing something? I'm still not really familiar with linux yet, so I don't know if I need to use some sort of sudo command, or use root or if I'm just missing it. Thank you for your rapid response!

sayakb
June 6th, 2008, 12:00 PM
Under the Updates tab, at is at the bottom of the window. Expand the drop menu and select Never from there.

73120

Homosuperior
June 6th, 2008, 12:03 PM
My frame doesn't have that option at the bottom, but I am signed in under the administrator account. ??

sayakb
June 6th, 2008, 12:09 PM
Okay fine.. lets try something else then :)
Press Alt+F2
Type in gconf-editor and press Enter
Now navigate to apps->update-manager
There on the right panel, uncheck check_dist_upgrades
Close the gconf-editor window, and open the update manager and press Check/Reload.
The notification should go away (or maybe it might need a reboot)

Homosuperior
June 6th, 2008, 12:11 PM
You are my HERO!!! Thank you!

sayakb
June 6th, 2008, 12:16 PM
Lol.. Glad I could help :)