PDA

View Full Version : [ubuntu] [SOLVED] Firefox addons download error



niceguy123
June 6th, 2008, 08:48 AM
After a new installation of Hardy I am trying to configure Firefox with the addons I need and keep getting an error message at the end of the download on each addon. See attached screenshot.

davidsrsb
June 6th, 2008, 09:37 AM
Are you behind a commercial firewall. I cannot install xpis in my office as they are corrupted every time by the virus scanner, not Ubuntus fault at all

bmac
June 6th, 2008, 09:39 AM
I searched the firefox add-ons and found the extension your attempting to install. Unfortunately, it has not been released for FF3, which I assume you have installed. Approximately half way down this page: https://addons.mozilla.org/en-US/firefox/addon/5223

It states:
Works with:



Firefox: 1.5 2.0.0.*

The first review also identifies that the extension won't work with FF3. I suspect that a number of your add-ons won't install depending on FF3 compatibility.

Hope this helps....

niceguy123
June 6th, 2008, 09:58 AM
No firewall, I've got 3 computers accessing the internet via the same router DSL connection. Two Ubuntu 8.04 and One XP, all using Firefox. On this machine I backtracked to FF 2 (see attached pic.) in order to install addons that are not compatible with FF3.


I searched the firefox add-ons and found the extension your attempting to install. Unfortunately, it has not been released for FF3, which I assume you have installed. Approximately half way down this page: https://addons.mozilla.org/en-US/firefox/addon/5223

It states:
Works with:



Firefox: 1.5 2.0.0.*

The first review also identifies that the extension won't work with FF3. I suspect that a number of your add-ons won't install depending on FF3 compatibility.

Hope this helps....

anothrguitarist
June 6th, 2008, 10:03 AM
If you delete your profile, I think you can install add ons.


Try this command: mv ~/.mozilla/firefox ~/.mozilla/firefox.backup

EDIT: You'll lose your bookmarks and preference, unfortunately.

niceguy123
June 6th, 2008, 10:06 AM
If you delete your profile, I think you can install add ons.


Try this command: mv ~/.mozilla/firefox ~/.mozilla/firefox.backup

will that effect anything else?

anothrguitarist
June 6th, 2008, 10:09 AM
You'll lose your bookmarks and preference, unfortunately.

niceguy123
June 6th, 2008, 10:19 AM
You'll lose your bookmarks and preference, unfortunately.

Wow, That worked. (I've got my bookmarks backed up). Do you have an idea about my gmail problem?

anothrguitarist
June 6th, 2008, 10:23 AM
I don't, but I can relate. Back in feisty, some websites, including gmail, wouldn't load for me. Fortunately, the community here is smart. You might try your luck on the IRC channel as well:

irc.freenode.net #ubuntu

Good luck.

Gourgi
June 6th, 2008, 10:25 AM
Wow, That worked. (I've got my bookmarks backed up). Do you have an idea about my gmail problem?

gmail problem ?? you mean the error from your first post ?
if that is what you mean is clearly mentioned, the plugin is not working in current firefox

niceguy123
June 6th, 2008, 10:26 AM
I don't, but I can relate. Back in feisty, some websites, including gmail, wouldn't load for me. Fortunately, the community here is smart. You might try your luck on the IRC channel as well:

irc.freenode.net #ubuntu

Good luck.

Thanks for the lead. How do I IRC ? I've never done that before.