PDA

View Full Version : [ubuntu] [SOLVED] Error in opera pluginwrapper



jim_in_dorris
June 6th, 2008, 08:45 AM
I get an error message when Opera starts that states that Opera encountered a problem during plug-in setup. could not locate plug-in executable 'operapluginwrapper' This executable is included in the install package.

now what?

jim_in_dorris
June 6th, 2008, 07:16 PM
bump

anybody?

Daveth
June 6th, 2008, 07:30 PM
which version of Opera and sourced from where? and what does advanced/plugins show when in Opera?

jim_in_dorris
June 6th, 2008, 07:38 PM
9.5 beta, i believe sourced directly from their website, it was late and i didn't pay much attention to where. When you go to tools, advanced, plugings, it says none found, but then since the plugin wrapper doesn't work, I am not supprised

Daveth
June 6th, 2008, 08:00 PM
though a bit of a default and generic answer to be sure, it might be as easy to re-install. My 9.5 beta 2 works reasonably well, and You-tube and other media display ok, though some web pages are a bit flaky.It ought to just pick up and run with that wrapper.

jim_in_dorris
June 7th, 2008, 01:10 AM
I don't know what happened, but I don't get my error message anymore, perhaps how it is started makes a difference.