PDA

View Full Version : [ubuntu] www.ft.com



dunbrokin
June 5th, 2008, 11:47 PM
I am running 8.04 and Firefox 3.0.

I have persistent problems with trying to access the FT site.....it takes ages and ages and often does not connect at all....I flush the cache every time I close down firefox....any suggestions on where I might be going wrong?

randy78
June 6th, 2008, 12:05 AM
No problem accessing it here...

Do you have NoScript enabled, and if so, have you added the site to your whitelist (or temporarily)?

try booting from a liveCD and accessing it that way.

Post your results ;)

dunbrokin
June 6th, 2008, 12:15 AM
No problem accessing it here...

Do you have NoScript enabled, and if so, have you added the site to your whitelist (or temporarily)?

try booting from a liveCD and accessing it that way.

Post your results ;)

I do have NoScript and ft.com is on my whitelist.....I have not tried rebooting from CD yet as am in the middle of something and don't want to close down...

randy78
June 6th, 2008, 12:21 AM
I do have NoScript and ft.com is on my whitelist.....I have not tried rebooting from CD yet as am in the middle of something and don't want to close down...

Hmmm... the only thing I can recommend is to boot from a LiveCD, to see if it's an issue with your installation of Firefox 3.

When you get a chance, get a LiveCD going and post your results.

Good luck ;)
Randy

dunbrokin
June 6th, 2008, 04:01 AM
Hmmm... the only thing I can recommend is to boot from a LiveCD, to see if it's an issue with your installation of Firefox 3.

When you get a chance, get a LiveCD going and post your results.

Good luck ;)
Randy

Did as you suggested....it worked for ft.com but had real problems with registration.ft.com.