PDA

View Full Version : [ubuntu] [SOLVED] my speakers aren't able to max volume



adamogardner
June 5th, 2008, 07:56 PM
so when I plug the speaker wire to my laptop 2 things happen that I'm not accustomed to. 1. is my speaker on the computer pklays along with my external speakers, aand 2 my externals aren't putting out the big sound that am familiar with. How Is this Fixed and why does it start out this way? Oh btw, I am using Amarok if that means anything.

cosine352
June 5th, 2008, 08:09 PM
open the volume controle and increase all the levels. This helped me.

adamogardner
June 5th, 2008, 08:27 PM
to my knowledge I did that. I believe it has something to do with the fact that there is sound coming out of the computer when the speaker wire is plugged in. because my outside speaker volume nob doesn't even output until I turn it up more than half way.

SteveNorman
June 6th, 2008, 08:26 PM
did you try alsamixer?

in command line type alsamixer

also you may want to post elswhere,,multimedia or somthing

adamogardner
June 6th, 2008, 08:32 PM
thankyou so much! didn't realize there was multi-media forum. Alsa mixer looks like something i don't know how to use but i thin k I'm on the right track. any instruction?

SteveNorman
June 6th, 2008, 08:54 PM
type alsa mixer and use the arrow keys, play some music and screw with it.

multimedia people will nail the problem for you

adamogardner
June 6th, 2008, 08:58 PM
ok thankyou as far as i'm concerned this thrad is finally solved

SteveNorman
June 6th, 2008, 09:06 PM
killer