PDA

View Full Version : [all variants] Installing old FGLRX driver with 8.04



Exershio
May 24th, 2008, 08:34 PM
With my Radeon 9550, FGLRX 8.40.4 (August 13, 2007) is the last version that worked well with 3D for me. Ever since they released AIGLX support, 3d got really choppy. How would I go about installing the 8.40.4 drivers on my hardy installation?

I tried doing sudo sh ati-driver-installer-8.40.4-x86.x86_64.run --buildpkg Ubuntu/8.04 but it says "Requested package is not supported"

What do I do? >_>

Exershio
May 25th, 2008, 12:44 AM
doesn't anybody know how to do this? Is it even possible?