PDA

View Full Version : [ubuntu] Add/Remove Programs and synaptic not working



ghuqu
May 23rd, 2008, 04:45 PM
I just tried to install 7zip in ADD/Remove and it gives me "Software installation failed" "There has been a problem during the installation of the following pieces of software." The box is blank below that warning. Also, tried to install other progs with the same error message. Then, I went to open synaptic and now that won't even open. I click on the icon and....nothing. I am using HH, by the way.

tnmarktx
May 23rd, 2008, 04:53 PM
Assuming nothing has happened to your internet connection. Maybe try sudo apt-get update in terminal, and then try add/remove programs.

ghuqu
May 23rd, 2008, 05:45 PM
I typed that in and this is the message I received:
sudo: /etc/sudoers is owned by gid 1001, should be 0
Never seen this before, do you know what it means?

And yes, there was nothing wrong with my internet connection

nick_h
May 23rd, 2008, 05:50 PM
Have you changed any permissions in /etc?

ghuqu
May 23rd, 2008, 06:10 PM
Not that I know of. At least not on purpose.

N.N.
May 23rd, 2008, 06:15 PM
See the following thread for a (possible) solution: http://ubuntuforums.org/showthread.php?t=691604.

ghuqu
May 23rd, 2008, 06:32 PM
See the following thread for a (possible) solution: http://ubuntuforums.org/showthread.php?t=691604.

Actually I did try that...it did nothing for me.

ghuqu
May 23rd, 2008, 06:57 PM
Actually I did try that...it did nothing for me.

No wait...it totally worked for me. Thank you everyone.

philinux
May 23rd, 2008, 06:59 PM
Never mess with sudoers. :)