PDA

View Full Version : [ubuntu] [SOLVED] No Sound in Flash Plugin



ghindo
May 23rd, 2008, 11:07 AM
I am running Ubuntu 8.04 and I cannot get sound in any embedded Flash in Firefox whatsoever. I've tried Firefox 3 Beta 5 and Firefox 2, but it doesn't work in either. Sound works with the rest of my system (even things like other videos in Firefox), but Flash does not. I tried reinstalling Flash, but to no avail. Gnash doesn't suit my needs yet, otherwise I would use it.

Help please?

PmDematagoda
May 23rd, 2008, 11:11 AM
Install libflashsupport with:-

sudo apt-get install libflashsupport

That should help, but there is one drawback, and that is that Firefox is most likely to crash while playing Flash. To completely fix this you can install Flash Player 10 beta which fixes the sound issue.

huczek
May 23rd, 2008, 06:22 PM
thank u for the answer. will i still need the libflashsupport after beta flashplayer 10 installed?
direct link to flash player 10 (http://labs.adobe.com/downloads/flashplayer10.html)
http://labs.adobe.com/downloads/flashplayer10.html

PmDematagoda
May 23rd, 2008, 07:24 PM
thank u for the answer. will i still need the libflashsupport after beta flashplayer 10 installed?
direct link to flash player 10 (http://labs.adobe.com/downloads/flashplayer10.html)
http://labs.adobe.com/downloads/flashplayer10.html

No, in fact, flashpluginsupport will cause more problems for Flash 10 than solve them, remove both flashpluginsupport and any previous installation of Flash before installing Flash 10.

ghindo
May 24th, 2008, 09:49 AM
To completely fix this you can install Flash Player 10 beta which fixes the sound issue.That did the trick! Wasn't hard at all to install, either!

Thank you!