PDA

View Full Version : [ubuntu] Volume control doesn't work



TheStyle
May 23rd, 2008, 03:00 AM
I actually had this same problem with 7.10, but let it slide. Now that I see the issue still exists in 8.04 I've decided to try and fix it.

I have a fairly fresh install, and it does have sound, but I can only seem to control volume through individual applications playing audio. Like if I'm listening to something in mplayer I can control volume with the volume slider on the application, but I can't control the volume with the systems volume control(the little speaker icon in the corner).

If I use the media keys on my keyboard I can slide the systems volume bar up/down/or mute it, but nothing actually happens. The volume just stays the same. :confused:

Any idea where to start?

Thanks.

TheStyle
May 23rd, 2008, 06:24 PM
?

TheStyle
May 24th, 2008, 05:11 AM
Seriously nothing?

sfraga
May 25th, 2008, 11:12 AM
hey the Style..

not sure if ur still strugglin with those volume control buttons.. i just happened to have managed to fix my problem.
here is what i did..

Go to
System-> Preferences-> Sounds

under Devices select which device u wanna use and dont forget to select something in the drop down box too.. personally what worked for me was.. my sounds card (Sigmatel OSS mixer) in the device box and PCM-2 in the drop-down box.

Then right click on the volume icon on the top right corner of ur screen to bring the preferences of the volume control.. and there u select exactly the same thing.. for me.. SigmaTel and drop-down box.. PCM-2.

and voila.. :D

hope it helps.
cheers