PDA

View Full Version : [ubuntu] dvd playback is choppy



garrettstarnes
May 23rd, 2008, 12:47 AM
I have an ATI Radeon Mobility x1400 graphics card and dvd playback is very choppy. Works fine on win vista, but not on Ubuntu 8.04. Any suggestions?

philinux
May 23rd, 2008, 12:50 AM
Need to see full specs.

Also install VLC from synaptic. Run it with that.

check system>admin>hardware drivers

garrettstarnes
May 23rd, 2008, 12:58 AM
intel core duo processor, 1 gig ram, ubuntu 8.04, ati radeon mobility x1400 graphics card.

dvd playback pixelizes really bad.

Maestro23
May 23rd, 2008, 01:00 AM
intel core duo processor, 1 gig ram, ubuntu 8.04, ati radeon mobility x1400 graphics card.

dvd playback pixelizes really bad.

What media player are you using? Have looked at the settings for the media player?

Have you tried disabling Desktop Effects if you have them enabled?

shifty_powers
May 23rd, 2008, 01:05 AM
heh well first, do you have the restricted drivers enabled for your graphics card?

garrettstarnes
May 23rd, 2008, 01:08 AM
first, i tried usin totem movie player, then someone previously in this thread told me to install vlc, and i'm not getting that to work. i have enabled the graphics card, and i have not turned off desktop effects because i installed compiz fusion and it was really complicated to get going, so once i finally got it i just left it alone.

philinux
May 23rd, 2008, 01:10 AM
What does System>Admin>Hardware Drivers show

garrettstarnes
May 23rd, 2008, 01:12 AM
it shows ati graphics driver in use

philinux
May 23rd, 2008, 01:15 AM
Did you install VLC from synaptic package manager?

garrettstarnes
May 23rd, 2008, 01:19 AM
i did install vlc from synaptic, but when i try to play my movie, i dont get any video. it just has sound, and no screen whatsoever. it looks like a music player or something.

Afkpuz
May 23rd, 2008, 01:23 AM
Yeah, you need to turn off compiz. I have an ati card and I can't watch dvds with compiz on. Just rick click on desktop>change Desktop background>visual effects

once you want to turn compiz back on, just select extra from the same menu. only problem is that there is a bug in hardy, so you'll have to turn on your fav plugins in compiz. it doesn't change the settings, just will default back to the original plugins turned on.

philinux
May 23rd, 2008, 01:23 AM
Go to synaptic and install ubuntu-restricted-extras

click the link below for medibuntu and follow the instructions.

You're missing codecs. Just a legal thing.

Also go to System>Admin >software sources Make sure you've got the first four ticked.

garrettstarnes
May 23rd, 2008, 01:24 AM
ok, i got it to play, but it is just like totem. it pixelizes.

philinux
May 23rd, 2008, 01:30 AM
See my previous post