PDA

View Full Version : [ubuntu] Blank screen after GRUB loader



TR13
May 21st, 2008, 09:59 PM
Hi, I just finished installing Ubuntu and after i choose the O/S in the grub loader, i get an error from my monitor "H. Frequency and V. Frequency out of range". I have a 19" monitor and a XFX 8600GT. Please Help ..

overdrank
May 21st, 2008, 10:20 PM
Hi, I just finished installing Ubuntu and after i choose the O/S in the grub loader, i get an error from my monitor "H. Frequency and V. Frequency out of range". I have a 19" monitor and a XFX 8600GT. Please Help ..

Hi and please do not make multiple threads on the same subject
see you other thread
http://ubuntuforums.org/showthread.php?p=5012390#post5012390

TR13
May 21st, 2008, 10:34 PM
Hi, Sorry about that.. Thanks anyways.. it worked. One more thing.. I have started Ubuntu and i wanted to change my screen resolution to 1400x900.. but the option is not available.. how do i change it..?

overdrank
May 21st, 2008, 10:37 PM
Hi, Sorry about that.. Thanks anyways.. it worked. One more thing.. I have started Ubuntu and i wanted to change my screen resolution to 1400x900.. but the option is not available.. how do i change it..?

Ok have you install the drivers for the nvidia card? You may look at the restricted drivers located under system, administration. Then you will need to install nvidia-settings via synaptic manager located under system, administration. Then you can use the nvidia settings adjust your resolution. using the command
gksu nvidia-settings

TR13
May 21st, 2008, 10:51 PM
Thanks, Will install the driver and see what happens..

annaa
March 3rd, 2009, 05:18 AM
Overdrank - many thanks for posting the answer! (I got the same error doing something stupid, and your solution fixed it.)
Your time here is appreciated!!