PDA

View Full Version : [kubuntu] Title Bar (Missing)



D|F
May 21st, 2008, 03:22 PM
Hello can anyone help me? actually i was installed Ubuntu 7.10 Gutsy Gibbon,
and i was installled KDE desktop. My question is when i open Firefox or others windows application i cannot see my title bar.
Thi thing heppen after i run compiz manager in Run Command.
please someone help me.


See the snapshot.

bumanie
May 21st, 2008, 03:25 PM
What are your computer specs. including graphics card please. I know a possible fix if you are running an nvidia card and your computer is equipped to handle desktop effects.

shifty_powers
May 21st, 2008, 03:26 PM
http://ubuntuforums.org/showthread.php?t=799110

may help you

D|F
May 21st, 2008, 03:35 PM
Im Using Desktop with 2.6Mhz INTEL Processor and Nvidia G-force FX5200.

bumanie
May 21st, 2008, 03:49 PM
That's a fairly old gpu, may struggle with desktop effects if you have only 512mb ram - if you 1gig of ram it should be OK. Interminal type
sudo nvidia-xconfig --add-argb-glx-visuals -d 24 If your computer can handle desktop effects, that should fix the title bar issue.

D|F
May 21st, 2008, 04:46 PM
Yes im using 1Gb of Ram...
when i put this

darknessfall@ubuntu:~$

Using X configuration file: "/etc/X11/xorg.conf".
Option "AddARGBGLXVisuals" "True" added to Screen "Default Screen".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'

darknessfall@ubuntu:~$

The resault is like that, when i open any application, still without title bar. Do i have to restart my system? Or there's other way to fix this problem?
Please help me.
Thank for the information anyway.

D|F
May 21st, 2008, 04:48 PM
darknessfall@ubuntu:~$ sudo nvidia-xconfig --add-argb-glx-visuals -d 24

Using X configuration file: "/etc/X11/xorg.conf".
Option "AddARGBGLXVisuals" "True" added to Screen "Default Screen".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'

darknessfall@ubuntu:~$

bumanie
May 21st, 2008, 05:03 PM
When I used that 'fix' on a previous computer with an older nvidia card than you have, I think it worked straight away. No harm in doing a restart. The message you are getting is saying that the system has changed some settings and has backed up the original settings. Try a reboot/restart.

D|F
May 21st, 2008, 05:18 PM
i already restart my system, but still the same problem i've got, after i login my screen monitor displayed the original screen monitor, but after 1/3 second my screen monitor turn dark and come back with the same problem that i cannot open my Title Bar...can i fix it?

sailor2001
May 21st, 2008, 05:29 PM
if the trouble is when you have compiz enabled, go to compiz settings,effects,window decoration

D|F
May 21st, 2008, 05:35 PM
Sorry i have to ask u where is the compiz settings,effects,window decoration?
i can't find it...

sailor2001
May 21st, 2008, 06:10 PM
system/preferences/advanced desktop settings.....this will be the entire setup for your compix. effects is an entire section in the menu

sailor2001
May 21st, 2008, 06:12 PM
you could also go to synaptics and /compiz/ and find the settings manager

D|F
May 22nd, 2008, 12:00 AM
i've found compizcomfig-setting-manager in synaptic.
But i don't know what i have to do next...
Please some explain to me ...

anarkae
May 29th, 2008, 05:35 AM
try:
sudo apt-get install compiz-kde