PDA

View Full Version : [ubuntu] Floola install problems..



smooth1975
May 20th, 2008, 11:06 PM
Hey Folks..
and am running into a few troubles...
I'm trying to get the ipod manager floola installed on hardy
and am running into a few troubles...

at first the program wouldn't execute at all... after searching the forums "sudo apt-get install libstdc++5" helped me out there... but now whenever i try to run it.. it opens.. then i get the error "root=nil???"

i've been searching the forums for help with this but no luck so i'm hoping for some help here.

thanks!

matteox
May 15th, 2009, 01:02 AM
i seem to be having a similar problem mine says i must install what it needs to convert so i do so from the convert tab under pref. then it says "a new version of ffmpeg needs to be installed you can download it from the convert tab under pref." then it says "wrong ffmpeg version? url:download schoonie.com/ffmpeg-pkg-win.zip" then another url "floola.com/download1/click.php?action=go&to=ffmpeg-win"then it says "0" so i downloaded ffmpeg from the 2nd url and now when i get my youtube video to download it wont convert it says error all this is very annoying and it restars everytime.....so acn someone plz help me also THANKS!!!!!:)