PDA

View Full Version : [ubuntu] turn off mouse scrolling from rotating desktops?



overcyn
May 20th, 2008, 04:47 AM
how do i disable the thing where scolling with my mouse over the desktop rotates the cube. its really annoying and i cant find any preferences to change it. i have advanced desktops effects settings installed on 8.04.

HotShotDJ
May 20th, 2008, 04:52 AM
System --> Preferences --> Advanced Desktop Effects Settings

Under the heading Desktop, uncheck Viewport Switcher