PDA

View Full Version : [ubuntu] setting up Evolution Mail



Tubby
May 19th, 2008, 06:01 AM
I am having problems setting up Evolution, tried a few times but no success yet, my ISP tech help has never heard of evolution, but tried a bit to help.

On the Identity page it says " Full name.... ", i am not sure what to put there as this connection is in my mother name, as its her house, so would i have to be her full name put in there ? does it matter as she doesn't use the PC at all.
under that just the email address entry.. no problems there.

next page i selected POP as i know its a POP 3 connection.

Then the next page is the Recieving mail,
Configuration, my isp tech told me to put - [ the dots are the name of the isp ]
Server- pop3......net.au

On the Sending mail section he told me to put-
Server configuration - smtp.mel....net.au

I go right through and it says i have set it up, so i open evolution up and the " send recieve " button it is not activated.

So i don't know what i am doing wrong, appreciate any help.
thanks

HotShotDJ
May 19th, 2008, 06:12 AM
On the Identity page it says " Full name.... "Put your name there. Doesn't matter who owns the computer or the account for that field. Make sure you fill out "Name" just above it too!

Server- pop3......net.auGet rid of the space between "Server-" and "pop3" No spaces in server names. Be sure Security and Authentication type are correct. Use the "Check for Supported Types" button to be sure.
On the Sending mail section he told me to put-
Server configuration - smtp.mel....net.auAgain, make sure you've got the Security and Authentication stuff set up correctly. Unless your ISP has told you otherwise, the server probably does not require authentication. If you end up with trouble sending mail, call them and find out.