PDA

View Full Version : [ubuntu] Cisco Aironet 350 PCMCIA not working :(



chinny4290
May 15th, 2008, 08:52 PM
Hey guys. I'm completely new to Ubuntu but I'm a fast learner.

FIrstly I have no idea what version of Ubuntu I'm using (Dapper Drake etc)....

Well, anyway, I have this Cisco Aironet 350 PCMCIA wireless adapter and it's not working with Ubuntu. It's been working fine with XP but it doesn't work with Ubuntu. Tried google searching and didn't have much luck.

I know the adapter itself is fine. It lights up and everything but it doesn't show up at all anywhere in Ubuntu.

Also my laptop is an A21p by IBM so it's a good 8yrs old, which is why I wanted to switch to a simpler OS.

ANy help would be appreciated. Thanks.

chili555
May 15th, 2008, 10:15 PM
Here is what fixed mine. Add the following lines to your /etc/modprobe.d/blacklist file:

# these aes modules break the airo driver
blacklist padlock_aes
blacklist geode_aes

After a reboot, you should be working. Let us know.

chinny4290
May 15th, 2008, 11:23 PM
Here is what fixed mine. Add the following lines to your /etc/modprobe.d/blacklist file:

# these aes modules break the airo driver
blacklist padlock_aes
blacklist geode_aes

After a reboot, you should be working. Let us know.

Ok It shows up and it works, but it won't connect ot any network...the network is visible so taht means the card is working and its recognized etc...but it just wont connect to the network..

Thanks for your help.

chinny4290
May 16th, 2008, 10:51 PM
Bump...

chinny4290
May 18th, 2008, 10:49 PM
double bump...:(


cmon don't make me go back to XP...