PDA

View Full Version : [ubuntu] libc6-dev Package installation



haidharma
May 14th, 2008, 01:05 AM
Hi All,

I have done dual installation as windows xp and ubuntu 8 in AMD Athlon 64*2 machine.Even I installed the wireless drivers in windows and now i wanted to associate it in Ubuntu.
Before continue installing Broadcom wireless driver in Ubuntu,I had problems in installing packages,ndiswrapper.

The following error is occured,

sudo dpkg -i libc6-dev_2.6.1-1ubuntu9_amd64.deb(Reading database ... 96141 files and directories currently installed.)Preparing to replace libc6-dev 2.6.1-1ubuntu9 (using libc6-dev_2.6.1-1ubuntu9_amd64.deb) ...Unpacking replacement libc6-dev ...dpkg: dependency problems prevent configuration of libc6-dev:libc6-dev depends on libc6 (= 2.6.1-1ubuntu9); however:Version of libc6 on system is 2.7-10ubuntu3.dpkg: error processing libc6-dev (--install):dependency problems - leaving unconfiguredErrors were encountered while processing:libc6-dev


Please guide me to overcome this problem.

Thanks
Dharma