PDA

View Full Version : [ubuntu] login souds in 8.04



christosk
May 11th, 2008, 08:51 PM
Hello.
I am new in the forum but i am using ubuntu the last 2 years. This s my first Thread in the forum and that because i found all my answers here with no problem.
I create a WAV sound using audacity and i try to use it as a login sound. the problem is that the sound is not playing when i am lgin or when i try to preview the sound using the Sounds from the System/Preferences option.
Is there a default seting for this wav sound for the ubuntu. can you help me where i am going wrong?

Thanks for your help in advance.

MetalMusicAddict
May 12th, 2008, 04:37 PM
Hello.
I am new in the forum but i am using ubuntu the last 2 years. This s my first Thread in the forum and that because i found all my answers here with no problem.
I create a WAV sound using audacity and i try to use it as a login sound. the problem is that the sound is not playing when i am lgin or when i try to preview the sound using the Sounds from the System/Preferences option.
Is there a default seting for this wav sound for the ubuntu. can you help me where i am going wrong?

Thanks for your help in advance.

How big is the filesize? There's a filesize limit as of late. Keeping the size to about a MB or so should be good.

christosk
May 14th, 2008, 08:29 AM
Thanks for the reply.
It was not the size of the file. my sound file is 2mb and i make it work. exporting the sound from audacity as a .wav was the problem. for a reason that i still don't know did not work.
exporting the sound as .mp3 and then rename it to .wav make the job for me.
Now sound works fine on login and also i have sound preview from the Sounds option in the System/Preferences

Thanks