PDA

View Full Version : [ubuntu] E1505 "Play/Pause" button



Johnny K
May 11th, 2008, 08:43 PM
I have a Dell e1505n. Most of the multimedia keys in the front of the machine work well Banshee and Rhythmbox, but for some reason the "Play/Pause" button does not work.

Has anyone else experienced this problem, or could it be a hardware issue? To determine if it is a hardware issue, is there a terminal app that can print keystrokes as they come in?

Keyper7
May 11th, 2008, 10:19 PM
There is such a program, but I forgot its name. =P

Here's an alternative:

Go to System > Preferences > Keyboard Shortcuts

Click on the "Play/Pause" line (a sub-item of "Sound") and press your play/pause button. If it's working, the application should get the key code and associate it to the "Play/Pause" command correctly. If nothing happens, the button is not working or it was not recognized. I would guess the first, since it doesn't make much sense to recognize the other multimedia buttons.

Johnny K
May 11th, 2008, 10:59 PM
There is such a program, but I forgot its name. =P

Here's an alternative:

Go to System > Preferences > Keyboard Shortcuts

Click on the "Play/Pause" line (a sub-item of "Sound") and press your play/pause button. If it's working, the application should get the key code and associate it to the "Play/Pause" command correctly. If nothing happens, the button is not working or it was not recognized. I would guess the first, since it doesn't make much sense to recognize the other multimedia buttons.

I tried what you said. When I press the button, the key code is not recognized. The button itself must simply not work. Thanks alot!