PDA

View Full Version : [ubuntu] Can't Install



Tburg
May 7th, 2008, 12:08 AM
Well, I sure didn't get far.
I downloaded version 8.04 and opened the file on a hardrive.
I clicked on both umenu.exe and wubi.exe.
I filled-in the information, including a password, and I get the following message(Double click thumbnail below):


It does this every time I have tried.
Hope you can help.
Thanks

om1
May 7th, 2008, 12:12 AM
can you click the click here button and post what that says also?
i can see your running windows xp... is it sp1 sp2 or sp3? (sp means service pack)

Tburg
May 7th, 2008, 12:18 AM
I don't see a Click Here button.
Now when I dbl. click on the umomo.exe file I get an error message saying:Invalid CD detected.

mlentink
May 7th, 2008, 12:21 AM
There's another thing you might try.

If you've downloaded the .iso, burn it at a slow speed (please remember to use the iso option in your burning software, do NOT burn it as a regular cd).
Pop in the cd in your cr-drive. Turn off your machine. Turn on your machine and hit the button to select the bios-boot-options-menu (differs on different systems, usually F9 or F10). Select to boot from cd. Boot from cd.
Does Ubuntu run? If so, it is capable of running on your system. If not, the specs may not be what is needed or there may be another hardware problem.

If the live-cd runs, getting ubuntu installed is usually only a matter of time.

mlentink
May 7th, 2008, 12:24 AM
I don't see a Click Here button.


I see a line that says: for more information click here. Click on the blue underlined text.

Btw: I think the cd you burned may be faulty.

Edit: "Click on the blue underlined text.". By this I mean in the error pop-up window.

Tburg
May 7th, 2008, 12:24 AM
Thanks to both of you.
I'll try doing it that way and will let you know tomorrow how I made out.
Thnx.
T.

Tburg
May 7th, 2008, 10:00 PM
Don't ask me why, but I just tried again AND IT IS INSTALLING!!!
Sorry for the trouble and thanks again.
T.

om1
May 7th, 2008, 10:03 PM
did you delete the iso file? if not you can use this tool to see if it downloaded correctly

http://portableapps.com/apps/utilities/winmd5sum_portable

you can find the md5 that it is suppose to return from here
https://help.ubuntu.com/community/UbuntuHashes